Hans Leidekker | 6b1dded | 2006-04-09 18:35:43 +0200 | [diff] [blame] | 1 | @ stub DnsAcquireContextHandle_A |
| 2 | @ stub DnsAcquireContextHandle_UTF8 |
| 3 | @ stub DnsAcquireContextHandle_W |
| 4 | @ stub DnsAddRecordSet_A |
| 5 | @ stub DnsAddRecordSet_UTF8 |
| 6 | @ stub DnsAddRecordSet_W |
| 7 | @ stub DnsAllocateRecord |
| 8 | @ stub DnsApiHeapReset |
| 9 | @ stub DnsAsyncRegisterHostAddrs_A |
| 10 | @ stub DnsAsyncRegisterHostAddrs_UTF8 |
| 11 | @ stub DnsAsyncRegisterHostAddrs_W |
| 12 | @ stub DnsAsyncRegisterInit |
| 13 | @ stub DnsAsyncRegisterTerm |
| 14 | @ stub DnsCheckNameCollision_A |
| 15 | @ stub DnsCheckNameCollision_UTF8 |
| 16 | @ stub DnsCheckNameCollision_W |
| 17 | @ stub DnsCopyStringEx |
| 18 | @ stub DnsCreateReverseNameStringForIpAddress |
| 19 | @ stub DnsCreateStandardDnsNameCopy |
| 20 | @ stub DnsCreateStringCopy |
| 21 | @ stub DnsDhcpSrvRegisterHostName_W |
| 22 | @ stub DnsDhcpSrvRegisterInit |
| 23 | @ stub DnsDhcpSrvRegisterTerm |
| 24 | @ stub DnsDisableAdapterDomainNameRegistration |
| 25 | @ stub DnsDisableBNodeResolverThread |
| 26 | @ stub DnsDisableDynamicRegistration |
| 27 | @ stub DnsDowncaseDnsNameLabel |
| 28 | @ stub DnsEnableAdapterDomainNameRegistration |
| 29 | @ stub DnsEnableBNodeResolverThread |
| 30 | @ stub DnsEnableDynamicRegistration |
| 31 | @ stub DnsExtractRecordsFromMessage_UTF8 |
| 32 | @ stub DnsExtractRecordsFromMessage_W |
| 33 | @ stub DnsFindAuthoritativeZone |
| 34 | @ stub DnsFlushResolverCache |
| 35 | @ stub DnsFlushResolverCacheEntry_A |
| 36 | @ stub DnsFlushResolverCacheEntry_UTF8 |
| 37 | @ stub DnsFlushResolverCacheEntry_W |
| 38 | @ stub DnsFreeAdapterInformation |
| 39 | @ stub DnsFreeNetworkInformation |
| 40 | @ stub DnsFreeSearchInformation |
| 41 | @ stub DnsGetBufferLengthForStringCopy |
| 42 | @ stub DnsGetCacheDataTable |
| 43 | @ stub DnsGetDnsServerList |
| 44 | @ stub DnsGetDomainName |
| 45 | @ stub DnsGetHostName_A |
| 46 | @ stub DnsGetHostName_UTF8 |
| 47 | @ stub DnsGetHostName_W |
| 48 | @ stub DnsGetIpAddressInfoList |
| 49 | @ stub DnsGetIpAddressList |
| 50 | @ stub DnsGetLastServerUpdateIP |
| 51 | @ stub DnsGetMaxNumberOfAddressesToRegister |
| 52 | @ stub DnsGetNetworkInformation |
| 53 | @ stub DnsGetPrimaryDomainName_A |
| 54 | @ stub DnsGetPrimaryDomainName_UTF8 |
| 55 | @ stub DnsGetPrimaryDomainName_W |
| 56 | @ stub DnsGetSearchInformation |
| 57 | @ stub DnsIpv6AddressToString |
| 58 | @ stub DnsIpv6StringToAddress |
| 59 | @ stub DnsIsAdapterDomainNameRegistrationEnabled |
| 60 | @ stub DnsIsAMailboxType |
| 61 | @ stub DnsIsDynamicRegistrationEnabled |
| 62 | @ stub DnsIsStatusRcode |
| 63 | @ stub DnsIsStringCountValidForTextType |
| 64 | @ stub DnsMapRcodeToStatus |
| 65 | @ stub DnsModifyRecordSet_A |
| 66 | @ stub DnsModifyRecordSet_UTF8 |
| 67 | @ stub DnsModifyRecordSet_W |
| 68 | @ stub DnsModifyRecordsInSet_A |
| 69 | @ stub DnsModifyRecordsInSet_UTF8 |
| 70 | @ stub DnsModifyRecordsInSet_W |
Hans Leidekker | 486e3b3 | 2006-04-09 18:35:48 +0200 | [diff] [blame^] | 71 | @ stdcall DnsNameCompare_A(str str) |
Hans Leidekker | 6b1dded | 2006-04-09 18:35:43 +0200 | [diff] [blame] | 72 | @ stub DnsNameCompareEx_A |
| 73 | @ stub DnsNameCompareEx_UTF8 |
| 74 | @ stub DnsNameCompareEx_W |
Hans Leidekker | 486e3b3 | 2006-04-09 18:35:48 +0200 | [diff] [blame^] | 75 | @ stdcall DnsNameCompare_W(wstr wstr) |
Hans Leidekker | 6b1dded | 2006-04-09 18:35:43 +0200 | [diff] [blame] | 76 | @ stub DnsNameCopy |
| 77 | @ stub DnsNameCopyAllocate |
| 78 | @ stub DnsNotifyResolver |
| 79 | @ stub DnsQuery_A |
| 80 | @ stub DnsQueryConfig |
| 81 | @ stub DnsQueryEx |
| 82 | @ stub DnsQuery_UTF8 |
| 83 | @ stub DnsQuery_W |
| 84 | @ stub DnsRecordBuild_UTF8 |
| 85 | @ stub DnsRecordBuild_W |
| 86 | @ stub DnsRecordCompare |
| 87 | @ stub DnsRecordCopyEx |
| 88 | @ stub DnsRecordListFree |
| 89 | @ stub DnsRecordSetCompare |
| 90 | @ stub DnsRecordSetCopyEx |
| 91 | @ stub DnsRecordSetDetach |
| 92 | @ stub DnsRecordStringForType |
| 93 | @ stub DnsRecordStringForWritableType |
| 94 | @ stub DnsRecordTypeForName |
| 95 | @ stub DnsRelationalCompare_UTF8 |
| 96 | @ stub DnsRelationalCompare_W |
| 97 | @ stub DnsReleaseContextHandle |
| 98 | @ stub DnsRemoveRegistrations |
| 99 | @ stub DnsReplaceRecordSetA |
| 100 | @ stub DnsReplaceRecordSet_A |
| 101 | @ stub DnsReplaceRecordSetUTF8 |
| 102 | @ stub DnsReplaceRecordSet_UTF8 |
| 103 | @ stub DnsReplaceRecordSetW |
| 104 | @ stub DnsReplaceRecordSet_W |
| 105 | @ stub DnsServiceNotificationDeregister_A |
| 106 | @ stub DnsServiceNotificationDeregister_UTF8 |
| 107 | @ stub DnsServiceNotificationDeregister_W |
| 108 | @ stub DnsServiceNotificationRegister_A |
| 109 | @ stub DnsServiceNotificationRegister_UTF8 |
| 110 | @ stub DnsServiceNotificationRegister_W |
| 111 | @ stub DnsSetMaxNumberOfAddressesToRegister |
| 112 | @ stub DnsStatusString |
| 113 | @ stub DnsStringCopyAllocateEx |
| 114 | @ stub DnsUnicodeToUtf8 |
| 115 | @ stub DnsUpdate |
| 116 | @ stub DnsUpdateTest_A |
| 117 | @ stub DnsUpdateTest_UTF8 |
| 118 | @ stub DnsUpdateTest_W |
| 119 | @ stub DnsUtf8ToUnicode |
| 120 | @ stub DnsValidateName_A |
| 121 | @ stub DnsValidateName_UTF8 |
| 122 | @ stub DnsValidateName_W |
| 123 | @ stub DnsValidateUtf8Byte |
| 124 | @ stub DnsWinsRecordFlagForString |
| 125 | @ stub DnsWinsRecordFlagString |
| 126 | @ stub DnsWriteQuestionToBuffer_UTF8 |
| 127 | @ stub DnsWriteQuestionToBuffer_W |
| 128 | @ stub DnsWriteReverseNameStringForIpAddress |
| 129 | @ stub GetCurrentTimeInSeconds |