blob: be0a2f4cc6ff82d1c7cdb036f4249951d0ba1263 [file] [log] [blame]
# $Id: sound.spec,v 1.3 1993/07/04 04:04:21 root Exp root $
#
name sound
id 7
length 20
1 pascal OPENSOUND() OpenSound()
2 pascal CLOSESOUND() CloseSound()
3 pascal SETVOICEQUEUESIZE(word word) SetVoiceQueueSize(1 2)
4 pascal SETVOICENOTE(word word word word) SetVoiceNote(1 2 3 4)
5 pascal SETVOICEACCENT(word word word word word)
SetVoiceAccent(1 2 3 4 5)
6 pascal SETVOICEENVELOPE(word word word) SetVoiceEnvelope(1 2 3)
7 pascal SETSOUNDNOISE(word word) SetSoundNoise(1 2)
8 pascal SETVOICESOUND(word long word) SetVoiceSound(1 2 3)
9 pascal STARTSOUND() StartSound()
10 pascal STOPSOUND() StopSound()