blob: a7f752d559bdde056cf8b343b0c5aa8a43ab81a6 [file] [log] [blame]
@ stdcall PathCleanupSpec(ptr ptr) shell32.PathCleanupSpec
@ stdcall PathIsExe(ptr) shell32.PathIsExe
@ stdcall SHCreateDirectoryExW(long wstr ptr) shell32.SHCreateDirectoryExW
@ stdcall SHGetDesktopFolder(ptr) shell32.SHGetDesktopFolder
@ stdcall SHGetFileInfoW(wstr long ptr long long) shell32.SHGetFileInfoW
@ stdcall SHGetFolderLocation(long long long long ptr) shell32.SHGetFolderLocation
@ stdcall SHGetFolderPathA(long long long long ptr) shell32.SHGetFolderPathA
@ stdcall SHGetFolderPathAndSubDirW(long long long long wstr ptr) shell32.SHGetFolderPathAndSubDirW
@ stdcall SHGetFolderPathW(long long long long ptr) shell32.SHGetFolderPathW
@ stdcall SHGetInstanceExplorer(ptr) shell32.SHGetInstanceExplorer
@ stdcall SHGetKnownFolderPath(ptr long ptr ptr) shell32.SHGetKnownFolderPath
@ stdcall SHGetSpecialFolderPathA(long ptr long long) shell32.SHGetSpecialFolderPathA
@ stdcall SHGetSpecialFolderPathW(long ptr long long) shell32.SHGetSpecialFolderPathW
@ stub SHSetKnownFolderPath