blob: 23b656ff2a3447735990a13cba190ff7b01112b7 [file] [log] [blame]
name sound
type win16
id 6
1 pascal16 OpenSound() OpenSound
2 pascal16 CloseSound() CloseSound
3 pascal16 SetVoiceQueueSize(word word) SetVoiceQueueSize
4 pascal16 SetVoiceNote(word word word word) SetVoiceNote
5 pascal16 SetVoiceAccent(word word word word word) SetVoiceAccent
6 pascal16 SetVoiceEnvelope(word word word) SetVoiceEnvelope
7 pascal16 SetSoundNoise(word word) SetSoundNoise
8 pascal16 SetVoiceSound(word long word) SetVoiceSound
9 pascal16 StartSound() StartSound
10 pascal16 StopSound() StopSound
11 pascal16 WaitSoundState(word) WaitSoundState
12 pascal16 SyncAllVoices() SyncAllVoices
13 pascal16 CountVoiceNotes(word) CountVoiceNotes
14 pascal GetThresholdEvent() GetThresholdEvent
15 pascal16 GetThresholdStatus() GetThresholdStatus
16 pascal16 SetVoiceThreshold(word word) SetVoiceThreshold
17 pascal16 DoBeep() DoBeep