blob: 86e1236a52321f7564bb7a77034a810b4df1e26e [file] [log] [blame]
@ stub D3D10CompileEffectFromMemory
@ stub D3D10CompileShader
@ stub D3D10CreateBlob
@ stdcall D3D10CreateDevice(ptr long ptr long long ptr)
@ stdcall D3D10CreateDeviceAndSwapChain(ptr long ptr long long ptr ptr ptr)
@ stdcall D3D10CreateEffectFromMemory(ptr long long ptr ptr ptr)
@ stub D3D10CreateEffectPoolFromMemory
@ stub D3D10CreateStateBlock
@ stub D3D10DisassembleEffect
@ stub D3D10DisassembleShader
@ stdcall D3D10GetGeometryShaderProfile(ptr)
@ stub D3D10GetInputAndOutputSignatureBlob
@ stub D3D10GetInputSignatureBlob
@ stub D3D10GetOutputSignatureBlob
@ stdcall D3D10GetPixelShaderProfile(ptr)
@ stub D3D10GetShaderDebugInfo
@ stub D3D10GetVersion
@ stdcall D3D10GetVertexShaderProfile(ptr)
@ stub D3D10PreprocessShader
@ stub D3D10ReflectShader
@ stub D3D10RegisterLayers
@ stub D3D10StateBlockMaskDifference
@ stub D3D10StateBlockMaskDisableAll
@ stub D3D10StateBlockMaskDisableCapture
@ stub D3D10StateBlockMaskEnableAll
@ stub D3D10StateBlockMaskEnableCapture
@ stub D3D10StateBlockMaskGetSetting
@ stub D3D10StateBlockMaskIntersect
@ stub D3D10StateBlockMaskUnion