| 1 stub CM_Add_Empty_Log_Conf |
| 2 stub CM_Add_Empty_Log_Conf_Ex |
| 3 stub CM_Add_IDA |
| 4 stub CM_Add_IDW |
| 5 stub CM_Add_ID_ExA |
| 6 stub CM_Add_ID_ExW |
| 7 stub CM_Add_Range |
| 8 stub CM_Add_Res_Des |
| 9 stub CM_Add_Res_Des_Ex |
| 10 stub CM_Connect_MachineA |
| 11 stub CM_Connect_MachineW |
| 12 stub CM_Create_DevNodeA |
| 13 stub CM_Create_DevNodeW |
| 14 stub CM_Create_DevNode_ExA |
| 15 stub CM_Create_DevNode_ExW |
| 16 stub CM_Create_Range_List |
| 17 stub CM_Delete_Class_Key |
| 18 stub CM_Delete_Class_Key_Ex |
| 19 stub CM_Delete_DevNode_Key |
| 20 stub CM_Delete_DevNode_Key_Ex |
| 21 stub CM_Delete_Range |
| 22 stub CM_Detect_Resource_Conflict |
| 23 stub CM_Detect_Resource_Conflict_Ex |
| 24 stub CM_Disable_DevNode |
| 25 stub CM_Disable_DevNode_Ex |
| 26 stub CM_Disconnect_Machine |
| 27 stub CM_Dup_Range_List |
| 28 stub CM_Enable_DevNode |
| 29 stub CM_Enable_DevNode_Ex |
| 30 stub CM_Enumerate_Classes |
| 31 stub CM_Enumerate_Classes_Ex |
| 32 stub CM_Enumerate_EnumeratorsA |
| 33 stub CM_Enumerate_EnumeratorsW |
| 34 stub CM_Enumerate_Enumerators_ExA |
| 35 stub CM_Enumerate_Enumerators_ExW |
| 36 stub CM_Find_Range |
| 37 stub CM_First_Range |
| 38 stub CM_Free_Log_Conf |
| 39 stub CM_Free_Log_Conf_Ex |
| 40 stub CM_Free_Log_Conf_Handle |
| 41 stub CM_Free_Range_List |
| 42 stub CM_Free_Res_Des |
| 43 stub CM_Free_Res_Des_Ex |
| 44 stub CM_Free_Res_Des_Handle |
| 45 stub CM_Get_Child |
| 46 stub CM_Get_Child_Ex |
| 47 stub CM_Get_Class_Key_NameA |
| 48 stub CM_Get_Class_Key_NameW |
| 49 stub CM_Get_Class_Key_Name_ExA |
| 50 stub CM_Get_Class_Key_Name_ExW |
| 51 stub CM_Get_Class_NameA |
| 52 stub CM_Get_Class_NameW |
| 53 stub CM_Get_Class_Name_ExA |
| 54 stub CM_Get_Class_Name_ExW |
| 55 stub CM_Get_Depth |
| 56 stub CM_Get_Depth_Ex |
| 57 stub CM_Get_DevNode_Registry_PropertyA |
| 58 stub CM_Get_DevNode_Registry_PropertyW |
| 59 stub CM_Get_DevNode_Registry_Property_ExA |
| 60 stub CM_Get_DevNode_Registry_Property_ExW |
| 61 stub CM_Get_DevNode_Status |
| 62 stub CM_Get_DevNode_Status_Ex |
| 63 stub CM_Get_Device_IDA |
| 64 stub CM_Get_Device_IDW |
| 65 stub CM_Get_Device_ID_ExA |
| 66 stub CM_Get_Device_ID_ExW |
| 67 stdcall CM_Get_Device_ID_ListA(ptr ptr long long) |
| 68 stub CM_Get_Device_ID_ListW |
| 69 stub CM_Get_Device_ID_List_ExA |
| 70 stub CM_Get_Device_ID_List_ExW |
| 71 stub CM_Get_Device_ID_List_SizeA |
| 72 stub CM_Get_Device_ID_List_SizeW |
| 73 stub CM_Get_Device_ID_List_Size_ExA |
| 74 stub CM_Get_Device_ID_List_Size_ExW |
| 75 stub CM_Get_Device_ID_Size |
| 76 stub CM_Get_Device_ID_Size_Ex |
| 77 stub CM_Get_First_Log_Conf |
| 78 stub CM_Get_First_Log_Conf_Ex |
| 79 stub CM_Get_Global_State |
| 80 stub CM_Get_Global_State_Ex |
| 81 stub CM_Get_HW_Prof_FlagsA |
| 82 stub CM_Get_HW_Prof_FlagsW |
| 83 stub CM_Get_HW_Prof_Flags_ExA |
| 84 stub CM_Get_HW_Prof_Flags_ExW |
| 85 stub CM_Get_Hardware_Profile_InfoA |
| 86 stub CM_Get_Hardware_Profile_InfoW |
| 87 stub CM_Get_Hardware_Profile_Info_ExA |
| 88 stub CM_Get_Hardware_Profile_Info_ExW |
| 89 stub CM_Get_Interface_Device_ListA |
| 90 stub CM_Get_Interface_Device_ListW |
| 91 stub CM_Get_Interface_Device_List_ExA |
| 92 stub CM_Get_Interface_Device_List_ExW |
| 93 stub CM_Get_Interface_Device_List_SizeA |
| 94 stub CM_Get_Interface_Device_List_SizeW |
| 95 stub CM_Get_Interface_Device_List_Size_ExA |
| 96 stub CM_Get_Interface_Device_List_Size_ExW |
| 97 stub CM_Get_Next_Log_Conf |
| 98 stub CM_Get_Next_Log_Conf_Ex |
| 99 stub CM_Get_Next_Res_Des |
| 100 stub CM_Get_Next_Res_Des_Ex |
| 101 stub CM_Get_Parent |
| 102 stub CM_Get_Parent_Ex |
| 103 stub CM_Get_Res_Des_Data |
| 104 stub CM_Get_Res_Des_Data_Ex |
| 105 stub CM_Get_Res_Des_Data_Size |
| 106 stub CM_Get_Res_Des_Data_Size_Ex |
| 107 stub CM_Get_Sibling |
| 108 stub CM_Get_Sibling_Ex |
| 109 stub CM_Get_Version |
| 110 stub CM_Get_Version_Ex |
| 111 stub CM_Intersect_Range_List |
| 112 stub CM_Invert_Range_List |
| 113 stub CM_Locate_DevNodeA |
| 114 stub CM_Locate_DevNodeW |
| 115 stub CM_Locate_DevNode_ExA |
| 116 stub CM_Locate_DevNode_ExW |
| 117 stub CM_Merge_Range_List |
| 118 stub CM_Modify_Res_Des |
| 119 stub CM_Modify_Res_Des_Ex |
| 120 stub CM_Move_DevNode |
| 121 stub CM_Move_DevNode_Ex |
| 122 stub CM_Next_Range |
| 123 stub CM_Open_Class_KeyA |
| 124 stub CM_Open_Class_KeyW |
| 125 stub CM_Open_Class_Key_ExA |
| 126 stub CM_Open_Class_Key_ExW |
| 127 stub CM_Open_DevNode_Key |
| 128 stub CM_Open_DevNode_Key_Ex |
| 129 stub CM_Query_Arbitrator_Free_Data |
| 130 stub CM_Query_Arbitrator_Free_Data_Ex |
| 131 stub CM_Query_Arbitrator_Free_Size |
| 132 stub CM_Query_Arbitrator_Free_Size_Ex |
| 133 stub CM_Query_Remove_SubTree |
| 134 stub CM_Query_Remove_SubTree_Ex |
| 135 stub CM_Reenumerate_DevNode |
| 136 stub CM_Reenumerate_DevNode_Ex |
| 137 stub CM_Register_Device_Driver |
| 138 stub CM_Register_Device_Driver_Ex |
| 139 stub CM_Remove_SubTree |
| 140 stub CM_Remove_SubTree_Ex |
| 141 stub CM_Remove_Unmarked_Children |
| 142 stub CM_Remove_Unmarked_Children_Ex |
| 143 stub CM_Reset_Children_Marks |
| 144 stub CM_Reset_Children_Marks_Ex |
| 145 stub CM_Run_Detection |
| 146 stub CM_Run_Detection_Ex |
| 147 stub CM_Set_DevNode_Registry_PropertyA |
| 148 stub CM_Set_DevNode_Registry_PropertyW |
| 149 stub CM_Set_DevNode_Registry_Property_ExA |
| 150 stub CM_Set_DevNode_Registry_Property_ExW |
| 151 stub CM_Set_HW_Prof |
| 152 stub CM_Set_HW_Prof_Ex |
| 153 stub CM_Set_HW_Prof_FlagsA |
| 154 stub CM_Set_HW_Prof_FlagsW |
| 155 stub CM_Set_HW_Prof_Flags_ExA |
| 156 stub CM_Set_HW_Prof_Flags_ExW |
| 157 stub CM_Setup_DevNode |
| 158 stub CM_Setup_DevNode_Ex |
| 159 stub CM_Test_Range_Available |
| 160 stub CM_Uninstall_DevNode |
| 161 stub CM_Uninstall_DevNode_Ex |