| 1 stdcall DirectSoundCreate(ptr ptr ptr) DirectSoundCreate8 |
| 2 stdcall DirectSoundEnumerateA(ptr ptr) DirectSoundEnumerateA |
| 3 stdcall DirectSoundEnumerateW(ptr ptr) DirectSoundEnumerateW |
| 4 stdcall DllCanUnloadNow() DSOUND_DllCanUnloadNow |
| 5 stdcall DllGetClassObject(ptr ptr ptr) DSOUND_DllGetClassObject |
| 6 stdcall DirectSoundCaptureCreate(ptr ptr ptr) DirectSoundCaptureCreate8 |
| 7 stdcall DirectSoundCaptureEnumerateA(ptr ptr) DirectSoundCaptureEnumerateA |
| 8 stdcall DirectSoundCaptureEnumerateW(ptr ptr) DirectSoundCaptureEnumerateW |
| 9 stub GetDeviceID |
| 10 stub DirectSoundFullDuplexCreate |
| 11 stdcall DirectSoundCreate8(ptr ptr ptr) DirectSoundCreate8 |
| 12 stdcall DirectSoundCaptureCreate8(ptr ptr ptr) DirectSoundCaptureCreate8 |