| @ stub CM_Add_Empty_Log_Conf |
| @ stub CM_Add_Empty_Log_Conf_Ex |
| @ stub CM_Add_IDA |
| @ stub CM_Add_IDW |
| @ stub CM_Add_ID_ExA |
| @ stub CM_Add_ID_ExW |
| @ stub CM_Add_Range |
| @ stub CM_Add_Res_Des |
| @ stub CM_Add_Res_Des_Ex |
| @ stdcall CM_Connect_MachineA(str ptr) setupapi.CM_Connect_MachineA |
| @ stdcall CM_Connect_MachineW(wstr ptr) setupapi.CM_Connect_MachineW |
| @ stdcall CM_Create_DevNodeA(ptr str long long) setupapi.CM_Create_DevNodeA |
| @ stdcall CM_Create_DevNodeW(ptr wstr long long) setupapi.CM_Create_DevNodeW |
| @ stub CM_Create_DevNode_ExA |
| @ stub CM_Create_DevNode_ExW |
| @ stub CM_Create_Range_List |
| @ stub CM_Delete_Class_Key |
| @ stub CM_Delete_Class_Key_Ex |
| @ stub CM_Delete_DevNode_Key |
| @ stub CM_Delete_DevNode_Key_Ex |
| @ stub CM_Delete_Range |
| @ stub CM_Detect_Resource_Conflict |
| @ stub CM_Detect_Resource_Conflict_Ex |
| @ stub CM_Disable_DevNode |
| @ stub CM_Disable_DevNode_Ex |
| @ stdcall CM_Disconnect_Machine(long) setupapi.CM_Disconnect_Machine |
| @ stub CM_Dup_Range_List |
| @ stub CM_Enable_DevNode |
| @ stub CM_Enable_DevNode_Ex |
| @ stdcall CM_Enumerate_Classes(long ptr long) setupapi.CM_Enumerate_Classes |
| @ stub CM_Enumerate_Classes_Ex |
| @ stub CM_Enumerate_EnumeratorsA |
| @ stub CM_Enumerate_EnumeratorsW |
| @ stub CM_Enumerate_Enumerators_ExA |
| @ stub CM_Enumerate_Enumerators_ExW |
| @ stub CM_Find_Range |
| @ stub CM_First_Range |
| @ stub CM_Free_Log_Conf |
| @ stub CM_Free_Log_Conf_Ex |
| @ stub CM_Free_Log_Conf_Handle |
| @ stub CM_Free_Range_List |
| @ stub CM_Free_Res_Des |
| @ stub CM_Free_Res_Des_Ex |
| @ stub CM_Free_Res_Des_Handle |
| @ stub CM_Get_Child |
| @ stub CM_Get_Child_Ex |
| @ stub CM_Get_Class_Key_NameA |
| @ stub CM_Get_Class_Key_NameW |
| @ stub CM_Get_Class_Key_Name_ExA |
| @ stub CM_Get_Class_Key_Name_ExW |
| @ stub CM_Get_Class_NameA |
| @ stub CM_Get_Class_NameW |
| @ stub CM_Get_Class_Name_ExA |
| @ stub CM_Get_Class_Name_ExW |
| @ stdcall CM_Get_Class_Registry_PropertyA(ptr long ptr ptr long long ptr) setupapi.CM_Get_Class_Registry_PropertyA |
| @ stdcall CM_Get_Class_Registry_PropertyW(ptr long ptr ptr long long ptr) setupapi.CM_Get_Class_Registry_PropertyW |
| @ stub CM_Get_Depth |
| @ stub CM_Get_Depth_Ex |
| @ stdcall CM_Get_DevNode_Registry_PropertyA(long long ptr ptr long long) setupapi.CM_Get_DevNode_Registry_PropertyA |
| @ stdcall CM_Get_DevNode_Registry_PropertyW(long long ptr ptr long long) setupapi.CM_Get_DevNode_Registry_PropertyW |
| @ stdcall CM_Get_DevNode_Registry_Property_ExA(long long ptr ptr ptr long ptr) setupapi.CM_Get_DevNode_Registry_Property_ExA |
| @ stdcall CM_Get_DevNode_Registry_Property_ExW(long long ptr ptr ptr long ptr) setupapi.CM_Get_DevNode_Registry_Property_ExW |
| @ stub CM_Get_DevNode_Status |
| @ stub CM_Get_DevNode_Status_Ex |
| @ stdcall CM_Get_Device_IDA(ptr ptr long long) setupapi.CM_Get_Device_IDA |
| @ stdcall CM_Get_Device_IDW(ptr ptr long long) setupapi.CM_Get_Device_IDW |
| @ stdcall CM_Get_Device_ID_ExA(ptr ptr long long ptr) setupapi.CM_Get_Device_ID_ExA |
| @ stdcall CM_Get_Device_ID_ExW(ptr ptr long long ptr) setupapi.CM_Get_Device_ID_ExW |
| @ stdcall CM_Get_Device_ID_ListA(str ptr long long) setupapi.CM_Get_Device_ID_ListA |
| @ stdcall CM_Get_Device_ID_ListW(wstr ptr long long) setupapi.CM_Get_Device_ID_ListW |
| @ stub CM_Get_Device_ID_List_ExA |
| @ stub CM_Get_Device_ID_List_ExW |
| @ stdcall CM_Get_Device_ID_List_SizeA(ptr str long) setupapi.CM_Get_Device_ID_List_SizeA |
| @ stdcall CM_Get_Device_ID_List_SizeW(ptr wstr long) setupapi.CM_Get_Device_ID_List_SizeW |
| @ stub CM_Get_Device_ID_List_Size_ExA |
| @ stub CM_Get_Device_ID_List_Size_ExW |
| @ stdcall CM_Get_Device_ID_Size(ptr ptr long) setupapi.CM_Get_Device_ID_Size |
| @ stub CM_Get_Device_ID_Size_Ex |
| @ stub CM_Get_Device_Interface_AliasA |
| @ stub CM_Get_Device_Interface_AliasW |
| @ stub CM_Get_Device_Interface_Alias_ExA |
| @ stub CM_Get_Device_Interface_Alias_ExW |
| @ stub CM_Get_Device_Interface_ListA |
| @ stub CM_Get_Device_Interface_ListW |
| @ stub CM_Get_Device_Interface_List_ExA |
| @ stub CM_Get_Device_Interface_List_ExW |
| @ stdcall CM_Get_Device_Interface_List_SizeA(ptr ptr str long) setupapi.CM_Get_Device_Interface_List_SizeA |
| @ stdcall CM_Get_Device_Interface_List_SizeW(ptr ptr wstr long) setupapi.CM_Get_Device_Interface_List_SizeW |
| @ stdcall CM_Get_Device_Interface_List_Size_ExA(ptr ptr str long ptr) setupapi.CM_Get_Device_Interface_List_Size_ExA |
| @ stdcall CM_Get_Device_Interface_List_Size_ExW(ptr ptr wstr long ptr) setupapi.CM_Get_Device_Interface_List_Size_ExW |
| @ stub CM_Get_First_Log_Conf |
| @ stub CM_Get_First_Log_Conf_Ex |
| @ stub CM_Get_Global_State |
| @ stub CM_Get_Global_State_Ex |
| @ stub CM_Get_HW_Prof_FlagsA |
| @ stub CM_Get_HW_Prof_FlagsW |
| @ stub CM_Get_HW_Prof_Flags_ExA |
| @ stub CM_Get_HW_Prof_Flags_ExW |
| @ stub CM_Get_Hardware_Profile_InfoA |
| @ stub CM_Get_Hardware_Profile_InfoW |
| @ stub CM_Get_Hardware_Profile_Info_ExA |
| @ stub CM_Get_Hardware_Profile_Info_ExW |
| @ stub CM_Get_Log_Conf_Priority |
| @ stub CM_Get_Log_Conf_Priority_Ex |
| @ stub CM_Get_Next_Log_Conf |
| @ stub CM_Get_Next_Log_Conf_Ex |
| @ stub CM_Get_Next_Res_Des |
| @ stub CM_Get_Next_Res_Des_Ex |
| @ stdcall CM_Get_Parent(ptr long long) setupapi.CM_Get_Parent |
| @ stub CM_Get_Parent_Ex |
| @ stub CM_Get_Res_Des_Data |
| @ stub CM_Get_Res_Des_Data_Ex |
| @ stub CM_Get_Res_Des_Data_Size |
| @ stub CM_Get_Res_Des_Data_Size_Ex |
| @ stub CM_Get_Sibling |
| @ stub CM_Get_Sibling_Ex |
| @ stub CM_Get_Version |
| @ stub CM_Get_Version_Ex |
| @ stub CM_Intersect_Range_List |
| @ stub CM_Invert_Range_List |
| @ stub CM_Is_Dock_Station_Present |
| @ stdcall CM_Locate_DevNodeA(ptr str long) setupapi.CM_Locate_DevNodeA |
| @ stdcall CM_Locate_DevNodeW(ptr wstr long) setupapi.CM_Locate_DevNodeW |
| @ stdcall CM_Locate_DevNode_ExA(ptr str long long) setupapi.CM_Locate_DevNode_ExA |
| @ stdcall CM_Locate_DevNode_ExW(ptr wstr long long) setupapi.CM_Locate_DevNode_ExW |
| @ stub CM_Merge_Range_List |
| @ stub CM_Modify_Res_Des |
| @ stub CM_Modify_Res_Des_Ex |
| @ stub CM_Move_DevNode |
| @ stub CM_Move_DevNode_Ex |
| @ stub CM_Next_Range |
| @ stub CM_Open_Class_KeyA |
| @ stub CM_Open_Class_KeyW |
| @ stub CM_Open_Class_Key_ExA |
| @ stub CM_Open_Class_Key_ExW |
| @ stub CM_Open_DevNode_Key |
| @ stub CM_Open_DevNode_Key_Ex |
| @ stub CM_Query_Arbitrator_Free_Data |
| @ stub CM_Query_Arbitrator_Free_Data_Ex |
| @ stub CM_Query_Arbitrator_Free_Size |
| @ stub CM_Query_Arbitrator_Free_Size_Ex |
| @ stub CM_Query_Remove_SubTree |
| @ stub CM_Query_Remove_SubTree_Ex |
| @ stdcall CM_Reenumerate_DevNode(ptr long) setupapi.CM_Reenumerate_DevNode |
| @ stdcall CM_Reenumerate_DevNode_Ex(ptr long ptr) setupapi.CM_Reenumerate_DevNode_Ex |
| @ stub CM_Register_Device_Driver |
| @ stub CM_Register_Device_Driver_Ex |
| @ stub CM_Register_Device_InterfaceA |
| @ stub CM_Register_Device_InterfaceW |
| @ stub CM_Register_Device_Interface_ExA |
| @ stub CM_Register_Device_Interface_ExW |
| @ stub CM_Remove_SubTree |
| @ stub CM_Remove_SubTree_Ex |
| @ stub CM_Remove_Unmarked_Children |
| @ stub CM_Remove_Unmarked_Children_Ex |
| @ stub CM_Request_Eject_PC |
| @ stub CM_Reset_Children_Marks |
| @ stub CM_Reset_Children_Marks_Ex |
| @ stub CM_Run_Detection |
| @ stub CM_Run_Detection_Ex |
| @ stdcall CM_Set_Class_Registry_PropertyA(ptr long ptr long long ptr) setupapi.CM_Set_Class_Registry_PropertyA |
| @ stdcall CM_Set_Class_Registry_PropertyW(ptr long ptr long long ptr) setupapi.CM_Set_Class_Registry_PropertyW |
| @ stub CM_Set_DevNode_Problem |
| @ stub CM_Set_DevNode_Problem_Ex |
| @ stub CM_Set_DevNode_Registry_PropertyA |
| @ stub CM_Set_DevNode_Registry_PropertyW |
| @ stub CM_Set_DevNode_Registry_Property_ExA |
| @ stub CM_Set_DevNode_Registry_Property_ExW |
| @ stub CM_Set_HW_Prof |
| @ stub CM_Set_HW_Prof_Ex |
| @ stub CM_Set_HW_Prof_FlagsA |
| @ stub CM_Set_HW_Prof_FlagsW |
| @ stub CM_Set_HW_Prof_Flags_ExA |
| @ stub CM_Set_HW_Prof_Flags_ExW |
| @ stub CM_Setup_DevNode |
| @ stub CM_Setup_DevNode_Ex |
| @ stub CM_Test_Range_Available |
| @ stub CM_Uninstall_DevNode |
| @ stub CM_Uninstall_DevNode_Ex |
| @ stub CM_Unregister_Device_InterfaceA |
| @ stub CM_Unregister_Device_InterfaceW |
| @ stub CM_Unregister_Device_Interface_ExA |
| @ stub CM_Unregister_Device_Interface_ExW |
| @ stdcall CMP_WaitNoPendingInstallEvents(long) setupapi.CMP_WaitNoPendingInstallEvents |