dnsapi: Partially implement DnsQueryConfig.
diff --git a/dlls/dnsapi/dnsapi.spec b/dlls/dnsapi/dnsapi.spec
index e6a42b0..ccbc555 100644
--- a/dlls/dnsapi/dnsapi.spec
+++ b/dlls/dnsapi/dnsapi.spec
@@ -77,7 +77,7 @@
 @ stub DnsNameCopyAllocate
 @ stub DnsNotifyResolver
 @ stub DnsQuery_A
-@ stub DnsQueryConfig
+@ stdcall DnsQueryConfig(long long wstr ptr ptr ptr)
 @ stub DnsQueryEx
 @ stub DnsQuery_UTF8
 @ stub DnsQuery_W