Replaced forwards by normal function declarations.

diff --git a/dlls/shfolder/shfolder.spec b/dlls/shfolder/shfolder.spec
index e10bd73..0625024 100644
--- a/dlls/shfolder/shfolder.spec
+++ b/dlls/shfolder/shfolder.spec
@@ -1,2 +1,2 @@
-@ forward SHGetFolderPathA shell32.SHGetFolderPathA
-@ forward SHGetFolderPathW shell32.SHGetFolderPathW
+@ stdcall SHGetFolderPathA(long long long long ptr) shell32.SHGetFolderPathA
+@ stdcall SHGetFolderPathW(long long long long ptr) shell32.SHGetFolderPathW